WordPress 4.1.2 Release update – URGENT

wordpress security 4.1.2 update

Have you updated to WordPress 4.1.2?

The latest WordPress release fixes a serious critical cross-site scripting vulnerability, this could enable anonymous users to compromise a site.
Some WordPress plugins are also vulnerable to an SQL injection attack, this has been fixed by the latest WordPress – 4.1.2 update.

For further information, here is the release from WordPress: http://codex.wordpress.org/Version_4.1.2

If you have any questions or would like some help, visit the support section and we’ll be happy to help.

 

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *